Gres

Делаем работу проще

Плагины cppcheck, gtest и paneencode устарели

В связи с тем, что аналогичный функционал был добавлен в официальные плагины Qt Creator’а, перечисленные плагины считаются устаревшими и больше не будут дорабатываться.

Cppcheck становится ненужным с версии 4.8.0, gtest и paneencode — с 4.7.0. По возможности пару версий еще соберу..

Разделы:Проекты

Метки:, , ,

Добавить комментарий

Ваш e-mail не будет опубликован.